Problem
When you are logged into CloudBolt you try to search for your VM but are unable to locate it:
Resource tab does not display your VM
On the front screen in the Servers widget, the server does not show here
When you locate the order, you can not click on the Server/Resource as it appears greyed out.
Cause
If all the above are true yet you never have requested to delete the VM, then this behavior is consistent with an expired VM that may have been deleted after a certain amount of time. By default expired VMs will be available for 30 days after they have expired.
Affected Versions
All versions
Workaround or Solution
Overview
The following steps are designed to assist in confirming if the VM has expired and if the expiration has led to a deletion of the VM or resource. You may need to request the assistance of a CloudBolt administrator in order to complete these activities.
Checking if your VM is expired and has been deleted
Log into your CloudBolt console and click through to your resources (Typically, you would be looking at servers)
Click on Show / Hide filters, set your filters as appropriate and then place a check in Expired Only, Then click on Apply
See if you can locate your server in the list of expired VMs. If you can not see it here. There is a chance it has been deleted after expiration. The default time after expiration for deletion is 30days.
If your server is not in the Expired Only filter, Uncheck the Expired Only box and place a check in Show Historical. This will show you the servers that have been under CloudBolt management at some point. You can then search for your server.
Locate your server and click on its name.
The server will show as powered off. Click on the Parameters Tab and see what the Value of Expiration Date is set to and if it is more than 30days in the past, it may have been deleted.
NOTE: Expiration Date is the default parameter CloudBolt works off. If you have changed this and the subsequent rules/actions/recurring jobs then please seek the appropriate parameter for your organizationAt this point you will need to follow your restoration process to recover the VM. You can not change the expiration value to a later date as the VM is already historical and potentially deleted.
Additional information
CloudBolt Expiration Documentation : https://docs.cloudbolt.io/articles/#!cloudbolt-latest-docs/server-expiration/a/h1__1082592621
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