Problem
Users/Administrators cannot log into the OneFuse Platform. User will receive an error prompt indicating Session Expired on the top banner.
Cause
This is caused by the OneFuse Platform system time not being synchronized to the NTP Servers causing the default session timeout to trigger and deny user login.
Affected Versions
OneFuse 1.0.+
Solution
Overview
Modification to the OneFuse platform may be necessary to synchronize the NTP service. Follow the steps below to confirm and restart NTP services.
SSH to the OneFuse Platform and check system time
Connect to the OneFuse platform appliance over port 22 with Linux terminal software (ex: Putty)
Run the following command and compare to the system time to the current time
timedatectl
If you see the NTP synchronized option as no, then follow the next section of steps
NTP enabled: yes NTP synchronized: no
Modify the /etc/chrony.conf
Navigate to /etc/chrony.conf and modify the list of NTP servers
# Use public servers from the pool.ntp.org project. # Please consider joining the pool (http://www.pool.ntp.org/join.html). server 0.centos.pool.ntp.org iburst myNTPserver.mydomain.xyz
Save the chrony.conf file and run the following command to restart the NTP services
service chronyd restart
Run the following command again to confirm the NTP services are restarted
service chronyd status
Run the following command to check the NTP services and confirm it is synchronized
timedatectl Check for the following NTP enabled: yes NTP synchronized: yes
Confirm user login
Attempt to log in once again to the OneFuse UI
If login is unsuccessful, please submit a support request at the Cloudbolt Support Portal
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