Problem
When running the Sovlabs Configuration workflow in vRO, you receive a 403 error
Cause
Usually this means that the vRA Host Inventory configuration in vRO has an incorrect tenant name or the tenant name was typed in with incorrect case. The tenant name is case sensitive, so
Affected Versions
vRA/vRO 7.x
- Sovlabs 2019.x
Workaround or Solution
Overview
Check the tenant name in the root/vcac administrator account and ensure the correct case and spelling to confirm it is typed in correctly
To update the tenant in the vRA host:
In vRO java client, go to Inventory -> vRealize Automation
Right-click the vRA host and click Run workflow. Select Update a vRA Host.
Type in the correct values, making sure to match the case of the tenant name. Click Submit
Additional information
For additional assistance please submit a support request at http://support.sovlabs.com
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