No catalog items for additional tenants using a single vRA/vRO instance

Problem 

Subsequent vRA tenants have been created utilising a single vRA / vRO instance. However, when you run the SovLabs configuration against the second tenant / business group you see it runs successfully but you do not see any catalog items for SovLabs in the secondary tenants.

In the SovLabs Configuration you will see the following lines:

[2019-07-18 10:07:06.733] [W] Unable to find service SovLabs vRA Extensibility Modules
[2019-07-18 10:07:06.760] [W] SovLabs vRA Extensibility Modules service not found on vRA tenant <tenant name>... exiting
[2019-07-18 10:07:07.059] [W] Unable to find service SovLabs vRA Extensibility Modules

Cause

There is a specific process to follow to enable the SovLabs modules across multiple tenants when you utilise a single vRA/vRO instance.

Affected Versions

  • ALL 

Workaround or Solution

Overview

Please see the following article for the steps required to successfully run SovLabs across multiple tenants on a single vRA/vRO instance.

https://support.sovlabs.com/a/solutions/articles/6000225032-how-to-configure-multiple-tenants-on-a-single-vra-vro-utilising-sovlabs-modules

Additional information

Getting Started with SovLabs: http://docs.sovlabs.com/latest/vRA/7.6/getting-started/


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